*** サンプルサイズ ***

１．概要

サンプルデータに基づいて検定を行う場合，一般的にはサンプル数（n）

が大きい程，小さい差を高い検出力で検定できます。逆にサンプル数

が一定限度を下回ると，検定結果の信憑性は低くなります。また推定

では，サンプル数が小さい程信頼区間は拡大されますので，規格の適

合性判断では，評価者に不利な結果を招くことになります。母集団の

検定・推定にあたっては，どの程度の差あるいは比を所要の検出力で

検定できるか，そのサンプル数を明確にしておく必要があります。

２．適用・用途

仮説検定を実施する際の，必要な検出力（H0を採択した場合の信憑性）

を得るための，サンプル数を推定する際に用います。

(1) 母平均の検定

1標本の母平均μが，ある候補値μ0であるかを検定する場合の，必要

標本サイズを出力します。

(2) 母平均の差の検定

2標本の母平均μ1,μ2を比較（差があるか）検定する場合の，必要標

本サイズを出力します。

(3) 母分散の検定

1標本の母分散σが，ある候補値σ0であるかを検定する場合の，必要

標本サイズを出力します。

(4) 母分散比の検定

2標本の母分散比σ1/σ2を比較（差があるか）検定する場合の，必要

標本サイズを出力します。

(5) 一元配置(母平均)

一元配置分散分析を実施する際の，必要標本サイズを出力します。

(6) 母比率の(2項)検定

1標本の母比率Pが，ある値P0であるかを検定する場合の，必要標本

サイズを出力します。

(7) 母比率の差の検定

2標本の母比率P1/P2を比較（差があるか）検定する場合の，必要標本

サイズを出力します。

３．分析手順

1)STEP1（条件の設定）

メインアイテムリストから[標本サイズ・検出力]を選定し，サブアイ

テムの[標本サイズ]を選定後，[GO]ボタンをクリックします。ここで

は，母平均の検定におけるサンプル数を求めたいことにします。解析

アイテムリストから[母平均の検定]を選択します。

条件リストビューの[Setting...]をクリックすると，データ入力ウィ

ンドウが表示されますので，各項目に所要の値を入力します。入力後

[OK]ボタンをクリックします。

2) STEP2（結果の出力）

条件に応じた標本サイズが，結果リストビューに出力されます。条件

を変更して出力したい場合は，再度[Setting...]から同様な操作で入

力条件を変更します。